Attention Joomla and WordPress users

Two updates within 24 hours.

1. Joomla users should check what version they are using and download and install the latest patch.

Joomla! version 2.5.13 and earlier 2.5.x versions; and version 3.1.4 and earlier 3.x versions has been declared vulnerable to Inadequate filtering leads to the ability to bypass file type upload restrictions. This basically means if you have a upload box on your site, hackers can use it to upload malicious code to your hosting space.

The solution is to upgrade today to the newest Joomla version, Upgrade to version 2.5.14 or 3.1.5 depending on which release you are on.

2. WordPress has released a new version, which fixes 700 bugs and includes a brand new template. The new version is 3.6 and all users are advised to upgrade.

2020Media strongly recommends users make a backup before doing an upgrade. We are also happy to do upgrade for customers on request, free of charge.


Published by

2020Media Blogger

2020Media is a leading UK web host offering Linux and Windows website hosting. The company specialises in WordPress, Joomla and Drupal support.