Joomla News

There’s a new Joomla version out – one reason to upgrade is the old version has a cross-site scripting vulnerability.

  • Version affected 2.5.14 and earlier 2.5.x versions. 3.1.5 and earlier 3.x versions.
  • Vulnerability: Inadequate filtering leads to XSS vulnerability in com_contact.

The other reason to upgrade is that Joomla 3.2 has a host of exciting new features. Here’s one of those trendy infographics to give you the details

Joomla 3.2 – 10 new features – An infographic by the team at JoomlArt.com

Published by

2020Media Blogger

2020Media is a leading UK web host offering Linux and Windows website hosting. The company specialises in WordPress, Joomla and Drupal support.